How to enable TLS 1.0 to use the Auto Packager on Windows XP and Server 2003

To run download and install the Auto Packager on Windows XP and  Server 2003 you need to enable TLS 1.0 and install the hotfix detailed  in Requirements for Packaging Containers because  the standard crypt32.dll available on these operating systems do not  support the SHA-2 algorithm used for our certificates.

Step-by-step guide

  1. All version of Internet Explorer on Windows XP and Server 2003
  2. Tools \ Options \ Advanced \ Security Settings
  3. Enable TLS 1.0


Applies To

Auto Packager for Cloudhouse Containers

Was this article helpful?

Can't find what you're looking for?

Contact Support