Supported virtualisation environments for Cloudhouse Compatibility Packages

Save to PDF

Applies to: Cloudhouse Compatibility Packages

15/02/2021 Cliff Hobbs   ID: 619351

Cloudhouse Compatibility Packages (formerly known as Cloudhouse Compatibility Containers™) can run in virtual machines on the following hypervisors:

  • Citrix Hypervisor (XenServer) 7.x
  • Microsoft Hyper-V and SCVMM 2012 R2 and 2016
  • VMware vSphere 5.x and 6.x
Source:
Was this article helpful?

Table of Contents

    Can't find what you're looking for?

    Contact Support